Product: BMS, 3manager
Problem: Although a device is connected to 3manager, it is not feeding info into BMS, not detected as an Import Source, readings and alerts are not coming through.
Possible causes:
1) Incorrect Serial Number loaded on BMS
2) Device is duplicated on 3manager. As seen on BMS Audit Module:
3) The device is outdated/retired on 3manager.
Solution:
1) Correct the Assets Serial Number on BMS, to match the Serial Number detected by 3manager. Once corrected, run the 'Link Unknown Devices' function on the BMS Audit Module.
2) Ignore the Device:
a) Set the Asset back to unknown:
b) Ignore the device:
3) Ensure the device is updating on 3manager with updated counters.
support@innovativesolutions.co.za
+27 61 542 7262
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article